View Issue Details

Category
SSPBT:本体(SSP)
SeverityminorReproducibilityalways 
Status assigned 
Summary0000266: OnScreenSaverStart and OnScreenSaverEnd do not fire
Description

I've had this issue for years and never thought to report it. It happens on both Windows 7 and Windows 10, on the latest version of SSP.

Activities

ponapalt

2021-09-09 08:00

administrator   ~0000652

Last edited: 2021-09-09 08:01

I can't reproduce this problem. I need more detailed information.
Note : this event does not occur by "Preview" button of screen saver config.

guest

2021-09-09 09:45

reporter   ~0000659

I'm not sure what information would be helpful. If you need something specifically, I can get it for you.
Here's a video of it, if that's helpful. There are some LOGGING commands that should show up, as well as some variables that should change, but neither of those things happen. https://www.youtube.com/watch?v=nAVAMMkUdbY
The screensaver starts at 1:05 in the video

Add Note

View Status
Note
Upload Files
Maximum size: 1,953 KiB

Attach files by dragging & dropping, selecting or pasting them.

送信ボタンを押す前に / Before pushing "Send" button

  • スパム避けのためにパスワードが必要です。送信ボタンを押すとユーザー名とパスワードを聞かれますので、それぞれ "bts" と入力してください。
  • To send report, please input "bts" into username and password box in popup dialog.

Issue History

Date Modified Username Field Change
2021-09-07 11:59 guest New Issue
2021-09-09 08:00 ponapalt Assigned To => ponapalt
2021-09-09 08:00 ponapalt Status new => feedback
2021-09-09 08:00 ponapalt Note Added: 0000652
2021-09-09 08:01 ponapalt Note Edited: 0000652
2021-09-09 08:01 ponapalt Note Edited: 0000652
2021-09-09 09:45 guest Note Added: 0000659
2021-09-09 09:45 guest Status feedback => assigned