View Issue Details

Category
SSPBT:本体(SSP)
SeverityfeatureReproducibilityalways 
Status assigned 
Summary0000112: sounds stop working
Description

When using the ![sound,play,File Name] and ![sound,option,File Name] commands, the error "[DShow] An object or name was not found." shows up after using the command multiple times. In result, the entire SSP sound commands stop working and no sounds play at all.
Using a new installation of SSP fixes it.

「!sound, play, ファイル名」と「!sound, option, ファイル名」のコマンドを使っていますが、音が鳴らなくなりました。「[DShow] An object or name was not found.」というエラーメッセージが出ました。新しくインストールされたsspでは音が鳴ります。

Activities

ponapalt

2020-10-21 12:48

administrator   ~0000224

I had added some fix in 2.4.89. Please try it.

guest

2020-10-21 21:00

reporter   ~0000227

The error still occurs, but now it doesn't stop all SSP sounds from working anymore. It only happens with certain japanese songs?

"Eve - デーモンダンストーキョー.mp3"
"ウォルピス社 - -Cover- ウォルピスカーター"
"ななし - Original v flower/ ディジーディジー"
show "[DShow] Cannot play back the file. The format is not supported."

"トミノ - ドラマツルギー_Eve【Ver.トミノ】" <- this works
"トミノ - ノイローゼ_蜂屋ななし【トミノ.Ver】" <- but this one not

I tried finding the reason but I can't figure it out.

Add Note

View Status
Note
Upload Files
Maximum size: 2,000 KB

Attach files by dragging & dropping, selecting or pasting them.

送信ボタンを押す前に / Before pushing "Send" button

  • スパム避けのためにパスワードが必要です。送信ボタンを押すとユーザー名とパスワードを聞かれますので、それぞれ "bts" と入力してください。
  • To send report, please input "bts" into username and password box in popup dialog.

Issue History

Date Modified Username Field Change
2020-10-15 11:31 guest New Issue
2020-10-21 12:48 ponapalt Assigned To => ponapalt
2020-10-21 12:48 ponapalt Status new => assigned
2020-10-21 12:48 ponapalt Note Added: 0000224
2020-10-21 21:00 guest Note Added: 0000227